Incident announced by TietoEVRY

Incident Report for Neonomics

Resolved

Message from TietoEVRY:

Solved

Affected Areas: Bank Office Solutions, Card Services, Corporate Internet Banking, Payment services, Personal Internet Banking, Self Service Solutions

Description:
Instability and unavailability affecting payment services, Card services and bank office and self-service solutions

Consequence:
Users may experience instability and unavailability while attempting to use the affected services or their functionalities.
Also affects instant payments.

Status:
Confirmed resolved after implementing corrective measures on a central infrastructure component.

Started: 23-07-2024 08:20 CET
Solved: 23-07-2024 10:01 CET
Posted Jul 23, 2024 - 08:27 UTC

Identified

Message from TietoEVRY

Update

Affected Areas: Bank Office Solutions, Corporate Internet Banking, Personal Internet Banking, Self Service Solutions, Card Services, Payment services

Description:
Instability and unavailability affecting payment services, Card services and bank office and self-service solutions

Consequence:
Users may experience instability and unavailability while attempting to use the affected services or their functionalities.
Also affects instant payments.

Status:
Taskforce is ongoing

Started: 23-07-2024 08:20 CET
Posted Jul 23, 2024 - 07:46 UTC
This incident affected: Live (API).