Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 21, 2025 - 02:00 UTC
Scheduled
DNB's Payment Initiation Service & Account Information Service API will be affected by maintenance.
Downtime 21.03.2025 02:00 - 21.03.2025 03:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have downtime during this period. Downtime 21.03.2025 18:00 - 24.03.2025 06:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have downtime during this period. Downtime 22.03.2025 02:00 - 22.03.2025 05:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have downtime during this period. Downtime 23.03.2025 02:00 - 23.03.2025 02:05 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have downtime during this period. Expected maintenance window:
Planned start: March 21, 2025 - 02:00 GMT +01:00 Planned end: March 23, 2025 - 02:05 GMT +01:00
Posted Mar 20, 2025 - 19:15 UTC
This scheduled maintenance affected: Live (API, Checkout).