Incident announced by Tietoevry
Incident Report for Neonomics
Resolved
Solved

Affected Areas: EMV 3D Secure Issuing, Bank Office Solutions, Card Services, Micos G - Incident, Payment services, Self Service Solutions

Description:
Issues affecting self-service, bank office, card services, payment services and ATM services.

Consequence:
Users may experience instability and unavailability while attempting to use the affected services or their functionalities.

Status:
Most services have returned to normal operation.
Remaining issues will be notified in a separate notification to affected customers.

Started: 11-10-2024 11:54 CET
Solved: 11-10-2024 12:42 CET
Posted Oct 11, 2024 - 11:24 UTC
Monitoring
Update

Affected Areas: EMV 3D Secure Issuing, Bank Office Solutions, Card Services, Micos G - Incident, Payment services, Self Service Solutions

Description:
Issues affecting self-service, bank office, card services, payment services and ATM services.

Consequence:
Users may experience instability and unavailability while attempting to use the affected services or their functionalities.

Status:
Corrective measures have been implemented and most services have returned to normal operation.
Remaining services are monitored for improvement.

Started: 11-10-2024 11:54 CET
Posted Oct 11, 2024 - 10:57 UTC
Identified
Update

Affected Areas: Bank Office Solutions, Card Services, Payment services, Self Service Solutions, Micos G - Incident, EMV 3D Secure Issuing

Description:
Issues affecting self-service, bank office, card services, payment services and ATM services.

Consequence:
Users may experience instability and unavailability while attempting to use the affected services or their functionalities.

Status:
Task force ongoing with network resources.
Corrective measures are in progress.

Started: 11-10-2024 11:54 CET
Posted Oct 11, 2024 - 10:56 UTC
Investigating
Message from Tietoevry:

Affected Areas: Self Service Solutions, Bank Office Solutions, Payment services, Card Services

Description:
Issues affecting self-service, bank office, card services and payment services.

Consequence:
Users may experience instability and unavailability while attempting to use the affected services or their functionalities.

Status:
Task force ongoing.

Started: 11-10-2024 12:00 CET
Posted Oct 11, 2024 - 10:31 UTC
This incident affected: Live (API, Checkout).