Incident announced by DNB

Incident Report for Neonomics

Resolved

The following incident affecting DNB's Payment Initiation Service API has been resolved:

ID: 6f778056-2d3d-42a4-b96a-e20a76919818

Downtime 26.03.2025 02:00 - 26.03.2025 05:00. DNB will do maintenance on Retail systems affecting all DNB channels including this PSD2 API. We expect the service to have downtime during this period.
Posted Mar 26, 2025 - 08:07 UTC

Investigating

Information provided by DNB:
DNB's Payment Initiation Service API is currently affected by the following incident:

ID: 6f778056-2d3d-42a4-b96a-e20a76919818

Reported at: March 26, 2025 - 02:00 GMT +01:00

Downtime 26.03.2025 02:00 - 26.03.2025 05:00. DNB will do maintenance on Retail systems affecting all DNB channels including this PSD2 API. We expect the service to have downtime during this period.
Posted Mar 26, 2025 - 08:06 UTC
This incident affected: Live (API, Checkout).