Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2025 - 21:00 UTC
Scheduled
Message from DNB:
DNB's Payment Initiation Service API will be affected by maintenance.
Downtime 08.03.2025 10:00 - 08.03.2025 12:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 10 minutes Downtime 11.03.2025 22:00 - 11.03.2025 00:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 10 minutes Expected maintenance window:
Planned start: March 08, 2025 - 10:00 GMT +01:00 Planned end: March 08, 2025 - 12:00 GMT +01:00
DNB's Account Information Service API will be affected by maintenance.
Downtime 08.03.2025 10:00 - 08.03.2025 12:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 10 minutes Downtime 11.03.2025 22:00 - 11.03.2025 00:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 10 minutes Expected maintenance window:
Planned start: March 08, 2025 - 10:00 GMT +01:00 Planned end: March 08, 2025 - 12:00 GMT +01:00
Posted Mar 06, 2025 - 14:21 UTC
This scheduled maintenance affected: Live (API, Checkout).