Incident announced by DNB
Incident Report for Neonomics
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 21:04 UTC
Identified
Message from DNB

Hello there,

DNB's Payment Initiation Service API is currently affected by the following incident:

ID: a8e78433-46a4-4f4c-84f6-45cbbe873ef0

Reported at: September 24, 2024 - 13:48 GMT +02:00

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.

Best regards,
The team at DNB Open Banking
Posted Sep 24, 2024 - 13:09 UTC
This incident affected: Live (API, Checkout) and Sandbox (API, Checkout).