Incident announced by DNB

Incident Report for Neonomics

Resolved

This incident has been resolved.
Posted May 12, 2026 - 08:17 UTC

Identified

Message from DNB:

Hello there,

DNB's Account Information Service API is currently affected by the following incident:

ID: 937e05ab-199f-469f-8d07-5ba3d4b2d985

Reported at: May 12, 2026 - 02:05 GMT +02:00

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.

You can check the API's current status on the status page.

Best regards,
The team at DNB Developer Portal
Posted May 12, 2026 - 04:45 UTC
This incident affected: Live (API, Checkout).