Incident announced by Tietoevry
Incident Report for Neonomics
Resolved
Message from Tietoevry:

Status:
Services have returned to normal operation.

Solved: 21-10-2024 14:05 CET
Posted Oct 21, 2024 - 12:43 UTC
Identified
Message from Tietoevry:

Affected Areas: Bank Office Solutions, Card Services, Kasse Memorial, Micos A, Micos B, Micos D, Micos N - Norway, Mobile Banking, Payment services, Personal Internet Banking, Self Service Solutions

Description:
Issues affecting some card services, payment services and ATM transactions.
Affects card transactions for core banks and functionality in bank office and self service solutions.

Consequence:
Users may experience instability and unavailability while attempting to use the affected services or their functionalities.

Status:
Services are monitored for improvements after implementing corrective measures.
Task force still ongoing.

Started: 21-10-2024 12:54 CET
Posted Oct 21, 2024 - 12:17 UTC
This incident affected: Live (API, Checkout) and Sandbox (API, Checkout).