Checkout facing issue with update of payment status
Incident Report for Neonomics
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 21:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 21:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2024 - 19:47 UTC
Investigating
Please be informed that Checkout is facing issues with updating the payment status.
We are investigating this at the moment and we will post an update once we have additional information.
Posted Jun 05, 2024 - 19:24 UTC
This incident affected: Live (Checkout).