Incident announced by Nordea Norway

Incident Report for Neonomics

Resolved

Resolved by Nordea
Posted Aug 23, 2025 - 12:53 UTC

Identified

Message from Nordea:

Please be informed that the Open Banking Account Information Service (AIS) in Norway are facing technical problems.
Posted Aug 23, 2025 - 07:39 UTC
This incident affected: Live (API, Checkout).