Incident announced by Nordea

Incident Report for Neonomics

Resolved

Please be informed that the technical problems with Open Banking Account Information Service (AIS) (CARDS) in Denmark are resolved.
Posted Jan 27, 2026 - 23:04 UTC

Identified

Message from Nordea:

Please be informed that the Open Banking Account Information Service (AIS) (CARDS) in Denmark is facing technical problems.
Posted Jan 27, 2026 - 20:22 UTC
This incident affected: Live (API, Checkout).