Incident announced by Tietoevry Banking: Instability when attempting to fetch or approve eFaktura.

Incident Report for Neonomics

Resolved

Solved

Affected Areas: Corporate Internet Banking, Mobile Banking, Personal Internet Banking

Description:
This issue started after the eFaktura migration this weekend on the third-party vendors side.
Customers are reporting instability when attempting to fetch or approve eFaktura.

Consequence:
Some customers may experience instability when attempting to fetch or approve eFaktura, as well as receiving different notification messages when using the eFaktura service.

Status:
We have identified and resolved the issue that was causing incorrect messages to be displayed to customers in self-service solutions when approving eFaktura.

Started: 25-03-2025 11:00 CET
Solved: 26-03-2025 13:38 CET
Posted Mar 26, 2025 - 13:08 UTC

Investigating

Information provided by Tietoevry:
Affected Areas: Personal Internet Banking, Corporate Internet Banking, Mobile Banking

Description:
This issue started after the eFaktura migration this weekend on the third-party vendors side.
Customers are reporting instability when attempting to fetch or approve eFaktura.

Consequence:
Some customers may experience instability when attempting to fetch or approve eFaktura, as well as receiving different notification messages when using the eFaktura service.

Status:
The third-party vendor has been working in a task force since yesterday.

Started: 25-03-2025 05:55 CET
Posted Mar 26, 2025 - 13:07 UTC
This incident affected: Live (API, Checkout).