Incident announced by DNB (PIS)
Incident Report for Neonomics
Resolved
The following incident affecting DNB's Payment Initiation Service API has been resolved:

ID: 9ccc7eea-524f-46d5-b27c-1410efdbe313

Best regards,
The team at DNB Open Banking
Posted Sep 23, 2024 - 07:44 UTC
Identified
Message from DNB:

DNB's Payment Initiation Service API is currently affected by the following incident:

ID: 9ccc7eea-524f-46d5-b27c-1410efdbe313

Reported at: September 23, 2024 - 06:55 GMT +02:00

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.

Best regards,
The team at DNB Open Banking
Posted Sep 23, 2024 - 06:11 UTC
This incident affected: Live (API, Checkout) and Sandbox (API, Checkout).