Incident announced by Nordea

Incident Report for Neonomics

Resolved

Message from Nordea:

Please be informed that technical problems in the Open Banking Account Information Service (AIS) and Payment Information Service (PIS) are solved.
Posted Jun 04, 2025 - 11:48 UTC

Identified

Message from Nordea:

Please be informed that the Open Banking Account Information Service (AIS) and Payment Information Service (PIS) in Norway, Finland, Denmark and Sweden are facing technical problems.

Start time: June 3 2025 10:18 AM CET
Posted Jun 03, 2025 - 09:22 UTC
This incident affected: Live (API, Checkout) and Sandbox (API, Checkout).