Incident announced by Nordea
Incident Report for Neonomics
Resolved
Message from Nordea:
Please be informed that technical problems in the Open Banking Account Information Service (AIS) and Payment Information Service (PIS) in Norway, Sweden and Denmark are solved.
Posted Oct 08, 2024 - 14:42 UTC
Identified
Message from Nordea:

Please be informed that the Nordea Open Banking: all API's are having issues.
Posted Oct 08, 2024 - 07:13 UTC
This incident affected: Live (API, Checkout).