Consent is failing with Swedbank Sweden
Incident Report for Neonomics
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 15:00 UTC
Investigating
Our Engineering team is investigating an issue with Swedbank Sweden.

Initiating consent with Swedbank Sweden is currently not working, this affects both account and payment API calls.

We are working to deploy a fix, but are investigating other mitigation avenues to quickly resolve customer impact.

We will post an update once we have additional information.
Posted Nov 18, 2024 - 12:57 UTC
This incident affected: Live (API, Checkout).