Incident announced by Sparebanken Norge

Incident Report for Neonomics

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 11:22 UTC

Identified

Message from Sparebanken Norge:

Payment Status Endpoint Degredation (Payment PSD2 API)
New incident: Investigating
We are currently experiencing an issue affecting the Payment Status endpoint of our PSD2 API. Customers may encounter delays or receive errors when attempting to retrieve payment status information.

We are actively investigating the root cause of the issue. We are working to identify the source and implement a resolution as quickly as possible.

We will provide further updates as soon as more information becomes available.

We apologize for any inconvenience this may cause and appreciate your patience.
Posted Mar 03, 2026 - 10:46 UTC
This incident affected: Live (API, Checkout).