Incident announced by Nordea DK

Incident Report for Neonomics

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 08:32 UTC

Identified

Message from Nordea:

Please be informed that the Open Banking Account Information Service (AIS) in Denmark is facing technical problems.
Posted Mar 05, 2026 - 08:25 UTC
This incident affected: Live (API, Checkout).