Incident announced by DNB
Incident Report for Neonomics
Resolved
The following incident affecting DNB's Payment Initiation Service API has been resolved:

Resolved at: September 22, 2024 - 16:52 GMT +02:00
Posted Sep 22, 2024 - 14:54 UTC
Investigating
Message from DNB :
DNB's Payment Initiation Service API is currently affected by the following incident:

ID: 2f1d8fa6-d397-43ea-ab47-728c77a47a54

Reported at: September 22, 2024 - 14:12 GMT +02:00

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.

You can check the API's current status on the status page.
Posted Sep 22, 2024 - 12:42 UTC
This incident affected: Live (API, Checkout).