Incident announced by DNB

Incident Report for Neonomics

Resolved

Resolved at: August 21, 2025 - 18:33 GMT +02:00
Posted Aug 21, 2025 - 22:31 UTC

Identified

Message from DNB:

DNB's Payment Initiation Service API is currently affected by the following incident:

ID: b0de3e26-a3a0-44be-b077-f948072bd4c2

DNB's Account Information Service API is currently affected by the following incident:

ID: 963af298-5576-412b-8939-fa49faa1b413
Posted Aug 21, 2025 - 15:22 UTC
This incident affected: Live (API, Checkout).