Incident announced by Nordea

Incident Report for Neonomics

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 15:24 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 03, 2025 - 15:24 UTC

Identified

Message from Nordea:

Please be informed that the Open Banking Payment Initiation Service (PIS) and Account Information Service (AIS) in Norway are facing technical problems.
Posted Dec 03, 2025 - 14:28 UTC