Incident announced by Nordea

Incident Report for Neonomics

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 07:37 UTC

Identified

Message from Nordea:

Please be informed that the Open Banking Account Information Service (AIS) in Norway is facing technical problems.

We are sorry for the inconvenience.

Regards,

Nordea Open Banking Technical Assistance
Posted Jul 13, 2026 - 07:02 UTC
This incident affected: Live (API, Checkout).