We are investigating an issue involving duplicate payments with Danske

Incident Report for Neonomics

Resolved

A fix has been made, and the issue is resolved.
Posted Aug 06, 2026 - 18:33 UTC

Investigating

Our Engineering team is investigating an issue involving duplicate payments with Danske. We will temporarily disable Danske Bank to prevent further duplicate payment issues.

We are working to deploy a fix, but are investigating other mitigation avenues to quickly resolve customer impact.

We will post an update once we have additional information.
Posted Aug 06, 2026 - 10:54 UTC
This incident affected: Live (API, Checkout).