Incident announced by DNB

Incident Report for Neonomics

Resolved

Hello there,

The following incident affecting DNB's Payment Initiation Service API has been resolved:

ID: 6223a2a0-0f65-441e-82b7-9edb5fef5c34

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.

Resolved at: March 25, 2025 - 01:10 GMT +01:00
Posted 9 days ago. Mar 25, 2025 - 11:33 UTC

Investigating

Information from DNB:

DNB's Payment Initiation Service API is currently affected by the following incident:

ID: 6223a2a0-0f65-441e-82b7-9edb5fef5c34

Reported at: March 25, 2025 - 00:49 GMT +01:00

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.
Posted 9 days ago. Mar 25, 2025 - 08:10 UTC
This incident affected: Live (API, Checkout).