Incident announced by SDC
Incident Report for Neonomics
Resolved
The issues have been resolved and the PSD2 APIs are fully operational.
Posted Oct 14, 2024 - 12:05 UTC
Identified
Message from SDC:

The PSD2 APIs are currently unstable

We are still investigating the incident and we apologise for any inconvenience.
Posted Oct 14, 2024 - 11:12 UTC
This incident affected: Live (API, Checkout).