EVRY Banks: Ongoing Incident
Incident Report for Neonomics
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 14:56 UTC
Identified
Tietoevry banks are experiencing instability and timeout when performing payments.

Affected Areas: Payment services, Straksbetalinger (Instant Payments), Self Service Solutions

Description:
Instability when performing payments, including instant payments.

Consequence:
Users may experience slowness and timeouts when performing payments.
Affects approx.10% of transactions.

Status:
Task force is ongoing.

Started: 13-01-2025 13:20 CET
Posted Jan 14, 2025 - 08:49 UTC
This incident affected: Live (API, Checkout).