Incident announced by <name-of-bank>
Incident Report for Neonomics
Resolved
Message from bank:
Services have returned to normal operation, and we are closely monitoring the services.

Solved: 06-01-2025 09:15 CET
Posted Jan 06, 2025 - 08:46 UTC
Identified
Message from Tietoevry Banking:

We are experiencing that customers cannot access our services.
Affected Areas: Bank Office Solutions, Card Services, Loan Process, Open Banking Platform, Payment services, Personal Internet Banking, View2, -- See description below --, Internal Notification, Micos A, Micos B, Micos C, Micos D, Micos E, Micos F, Micos G - Incident, Micos N - Denmark, Micos N - Norway
Consequence:
Users may experience unavailability while attempting to use the affected services or their functionalities.
Started: 06-01-2025 07:15 CET
Posted Jan 06, 2025 - 08:44 UTC
This incident affected: Live (API, Checkout) and Sandbox (API, Checkout).