Dankse Sweden is unavailable
Incident Report for Neonomics
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 14:27 UTC
Investigating
Our Engineering team is investigating an issue with Danske Sweden

Danske Sweden Payments are not working.

We are working to deploy a fix, but are investigating other mitigation avenues to quickly resolve customer impact.

We will post an update once we have additional information.
Posted Jan 02, 2025 - 15:46 UTC
This incident affected: Live (API, Checkout) and Sandbox (API, Checkout).