Incident announced by TietoEvry Hub
Incident Report for Neonomics
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 21:41 UTC
Identified
Message from TietoEvry:

Affected Areas: Payment services, Self Service Solutions

Description:
Issue affecting payment related services.

Consequence:
Affects access to all payment related services including instant payments.
Posted Sep 18, 2024 - 12:48 UTC
This incident affected: Live (API, Checkout).