We are observing high rate of errors from Danske Bank's side

Incident Report for Neonomics

Resolved

Danske Bank has confirmed the issue was on their side and that it is now fixed
Posted Apr 02, 2026 - 08:33 UTC

Monitoring

User are experiencing errors when trying to reach Danske Bank due to issues on the bank's side. In some cases, these errors are incorrectly being returned as 520 (Neonomics error) due to how the bank is failing.
Posted Apr 01, 2026 - 15:08 UTC
This incident affected: Live (API, Checkout).