Incident announced by DNB

Incident Report for Neonomics

Resolved

DNB has resolved the incident.
Posted Aug 27, 2025 - 18:20 UTC

Identified

Message from DNB:

DNB's Payment Initiation Service API is currently affected by the following incident:

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.
Posted Aug 27, 2025 - 11:21 UTC