Incident announced by DNB
Incident Report for Neonomics
Resolved
Message from DNB:

The following incident affecting DNB's Payment Initiation Service API has been resolved:

ID: 9f6981dc-26a9-4688-b820-2c9018c50a69

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.

Resolved at: January 02, 2025 - 14:05 GMT +01:00
Posted Jan 03, 2025 - 10:25 UTC
Identified
Message from DNB:

DNB's Payment Initiation Service API is currently affected by the following incident:

ID: 9f6981dc-26a9-4688-b820-2c9018c50a69

Reported at: January 02, 2025 - 12:56 GMT +01:00

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.

Best regards,
The team at DNB Open Banking
Posted Jan 02, 2025 - 12:02 UTC
This incident affected: Live (API, Checkout) and Sandbox (API, Checkout).