Ongoing Incident with Nordea Finland
Incident Report for Neonomics
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 14:57 UTC
Investigating
We would like to inform that, for the time being and until further notice, you might experience disturbances in the API traffic for a few minutes around 23:30 CET during banking days, when initiating payments in Finland. This is due to planned maintenance activities and these few minutes of disturbance impacts all Nordea channels.

Impacted API products: Personal Payment Initiation API
Impacted country: Finland
Impacted segment: Personal
Posted Dec 19, 2024 - 10:57 UTC
This incident affected: Live (API, Checkout).