Incident announced by DNB
Incident Report for Neonomics
Resolved
Message from DNB:

The following incident affecting DNB's Payment Initiation Service API has been resolved:
ID: 6a577c18-8eaa-4ebe-9774-91acc1d94eda
Resolved at: September 21, 2024 - 12:05 GMT +02:00
Posted Sep 21, 2024 - 10:09 UTC
Investigating
Message from DNB:

DNB's Payment Initiation Service API is currently affected by the following incident:

ID: 6a577c18-8eaa-4ebe-9774-91acc1d94eda
Reported at: September 21, 2024 - 11:40 GMT +02:00

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.
You can check the API's current status on the status page- https://developer.dnb.no/status
Posted Sep 21, 2024 - 09:44 UTC
This incident affected: Live (API, Checkout).