Incident announced by DNB
Incident Report for Neonomics
Resolved
The following incident affecting DNB's Payment Initiation Service API has been resolved:
Posted Oct 21, 2024 - 19:32 UTC
Identified
Message from DNB:

DNB's Payment Initiation Service API is currently affected by the following incident:

ID: ca9ddf74-724d-45e0-9e8a-68744c6e5d10

Reported at: October 21, 2024 - 14:51 GMT +02:00

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.
Posted Oct 21, 2024 - 13:05 UTC
This incident affected: Live (API, Checkout) and Sandbox (API, Checkout).