Incident announced by Nordea (DK)

Incident Report for Neonomics

Resolved

Please be informed that technical problems in the Open Banking Account Information Service (AIS) and Payment Information Service (PIS)
in Denmark are solved.
Posted Jan 31, 2025 - 08:18 UTC

Identified

Message from Nordea:

Please be informed that the Open Banking Account Information Service (AIS) and Payment Information Service (PIS) in Denmark are facing technical problems.
Posted Jan 31, 2025 - 07:40 UTC
This incident affected: Live (API, Checkout).