Issue with SpareBank 1 Banks (Norway) - Authorization fails with Engangskode-appen in Android

Incident Report for Neonomics

Resolved

The bank changed the OTP app to no longer have the behavior that caused the issue. All the users who have updated their app since November should no longer face the issues. The last feedback we got from the bank was that more than 90% of users have updated and that was about 2.5 months ago.
We are proceeding to resolve this issue.
Posted Jan 29, 2024 - 09:45 UTC

Update

We have identified a related issue where similar behavior is happening on iOS devices as well.
Posted Sep 28, 2023 - 18:54 UTC

Update

We also have noticed similar issue with other Sparebank 1 banks also:

Sparebank1 ringerike hadeland
Sparebank1 Østfold Akershus
Sparebanken Sør
Posted Jul 10, 2023 - 10:42 UTC

Identified

Our Engineering team has identified an issue with
Consent Authorization using Engangskode-appen in Android Devices for SpareBank 1 Østlandet.
We are awaiting fix from the bank for this issue.

We will post an update once we have additional information.
Posted Jul 10, 2023 - 08:53 UTC