Incident announced by OP

Incident Report for Neonomics

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 12:20 UTC

Identified

Message from OP:

Service disruption affecting OP PSD2 APIs and customer channels

We have noticed at 11.02.2026 12.59 a service disruption affecting OP's PSD2 APIS. OP PSD2 API users may experience issues. The disruption affects our customer channels as well. We are investigating the problem and apologise for any inconvenience caused by the disruption.
Posted Feb 11, 2026 - 11:03 UTC
This incident affected: Live (API, Checkout).