Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2025 - 22:00 UTC
Scheduled
Infrastructure maintenance
Description: ACI switches used by HSM (Hardware Security Modul) server, both at Ulven and FET, need to be reconfigured to increase/enable increased HW redundancy HSM solution is fully redundant today, but after introduction of ACI switches, it is possible to get even network-adapter redundancy within each server. We expect no customer consequence, no planned downtime, but instability 3 times in less than a minute from 00:00 – 05:00 09.01.2025. If we notice any problem, the rollback is easy and will be done in a short time (minutes). As the solution is redundant only single drops in traffic should occur.
Affects Potentially all Payment related business services could be affected
Period (CET): 08-01-2025 23:00 - 09-01-2025 05:00
Downtime (CET): Periodic instabilities should be expected.
Tietoevry Banking
Posted Dec 18, 2024 - 21:15 UTC
This scheduled maintenance affected: Live (API, Checkout).