Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 13, 2025 - 18:00 UTC
Scheduled
Message from DNB:
DNB's AIS and PIS API will be affected by maintenance.
Downtime 13.06.2025 20:00 - 14.06.2025 06:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 10-15 minutes Downtime 13.06.2025 23:00 - 14.06.2025 08:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 10-15 minutes Downtime 14.06.2025 04:00 - 14.06.2025 23:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 10-15 minutes Downtime 14.06.2025 20:00 - 14.06.2025 23:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 10-15 minutes Instability 15.06.2025 01:00 - 15.06.2025 05:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have some instability during this time frame. Instability 15.06.2025 02:00 - 15.06.2025 04:00 DNB will do maintenance on systems affecting all DNB retail channels including this PSD2 API. We expect the service to have some instability during this time frame. Expected maintenance window:
Planned start: June 13, 2025 - 20:00 GMT +02:00 Planned end: June 15, 2025 - 05:00 GMT +02:00
##
DNB's Payment Initiation Service API will be affected by maintenance.
Instability 14.06.2025 03:45 - 14.06.2025 10:30 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have some instability during this time frame. Instability 15.06.2025 03:45 - 15.06.2025 10:30 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have some instability during this time frame. Expected maintenance window:
Instability 15.06.2025 00:00 - 15.06.2025 02:00 BankID will do maintenance on systems affecting authentication in all DNB channels including this PSD2 API. We expect the service to have some instability during this time frame. Instability 16.06.2025 23:00 - 17.06.2025 02:00 BankID will do maintenance on systems affecting authentication in all DNB channels including this PSD2 API. We expect the service to have some instability during this time frame.
Planned start: June 14, 2025 - 03:45 GMT +02:00 Planned end: June 17, 2025 - 02:00 GMT +02:00
Posted Jun 13, 2025 - 15:07 UTC
This scheduled maintenance affected: Live (API, Checkout) and Sandbox (API, Checkout).