Incident announced by TietoEvry
Incident Report for Neonomics
Resolved
Message from TietoEvry:

Affected Areas: Bank Office Solutions, Mainframe Core, Mobile Banking, Open Banking Platform, Personal Internet Banking, Self Service Solutions

Description:
Issues affecting services dependent on customer and account information from core.

Consequence:
Users may experience instability and unavailability while attempting to use the affected services or their functionalities.

Status:
Solved. Services have returned to normal operation.

Started: 12-11-2024 11:30 CET
Solved: 12-11-2024 12:10 CET
Posted Nov 12, 2024 - 11:39 UTC
Identified
Message from TietoEvry:

Affected Areas: Mobile Banking, Personal Internet Banking, Open Banking Platform, Self Service Solutions, Bank Office Solutions, Mainframe Core

Description:
Issues affecting services dependent on customer and account information from core.

Consequence:
Users may experience instability and unavailability while attempting to use the affected services or their functionalities.

Status:
Task force is ongoing

Started: 12-11-2024 11:30 CET
Posted Nov 12, 2024 - 11:08 UTC
This incident affected: Live (API).