Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 11, 2024 - 18:00 UTC
Scheduled
Message from DNB:
DNB's Account Information Service API will be affected by maintenance.
Downtime 11.10.2024 20:00 - 12.10.2024 23:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 4 x 15 minutes Instability 13.10.2024 01:00 - 13.10.2024 05:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have some instability during this time frame. Expected maintenance window:
Planned start: October 11, 2024 - 20:00 GMT +02:00 Planned end: October 13, 2024 - 05:00 GMT +02:00
ID: 772fcf03-4a3b-4287-bd16-5d09bb12cacc
---
DNB's Payment Initiation Service API will be affected by maintenance.
Downtime 11.10.2024 20:00 - 12.10.2024 23:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have a downtime of up to 4 x 15 minutes Instability 13.10.2024 01:00 - 13.10.2024 05:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have some instability during this time frame. Expected maintenance window:
Planned start: October 11, 2024 - 20:00 GMT +02:00 Planned end: October 13, 2024 - 05:00 GMT +02:00
ID: 067f3693-4407-4394-a058-11ba32ad69bc
Posted Oct 10, 2024 - 16:20 UTC
This scheduled maintenance affected: Live (API, Checkout).