Nordea: DK Account Information API issues

Incident Report for Neonomics

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 17:25 UTC

Investigating

Please be informed that the Account Information Service (AIS) is facing technical problems.
All Nordea customers located in Denmark may be affected and face issues while using our APIs.
Posted Mar 17, 2025 - 12:41 UTC
This incident affected: Live (API, Checkout).