Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 01, 2026 - 16:00 UTC
Scheduled
Message from Spar Nord:
01.04.2026 SPAR NORD → NYKREDIT MIGRATION
Migration Window
The migration will take place between:
01 April 2026 – 08 April 2026
Please note:
Spar Nord Netbank will be shut down at 18:00 on 01 April 2026. TPPs must stop sending requests to the Spar Nord PSD2 API no later than 21:30 on 01 April 2026. We do not yet know when migrated Spar Nord accounts will become available again in the Nykredit environment. A follow‑up communication will be sent once we have a confirmed timeline for re‑availability. Impact on API Connectivity
During the migration period:
Requests to the Spar Nord PSD2 API https://psd2api369.prod.bec.dk will return errors. After migration is complete, the psd2api369.prod.bec.dk gateway will be cleaned up and decommissioned.
Posted Mar 04, 2026 - 08:24 UTC
This scheduled maintenance affected: Live (API, Checkout).