Incident announced by DNB

Incident Report for Neonomics

Resolved

Message from DNB:

The following incident affecting DNB's Payment Initiation Service API has been resolved:

ID: 2c118675-d94c-433b-abea-69f42476a815

Resolved at: April 13, 2025 - 09:13 GMT +02:00
Posted Apr 14, 2025 - 08:04 UTC

Investigating

Message from Bank:
DNB's Payment Initiation Service API is currently affected by the following incident:

ID: 2c118675-d94c-433b-abea-69f42476a815

Reported at: April 13, 2025 - 09:13 GMT +02:00

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.
Posted Apr 13, 2025 - 07:49 UTC
This incident affected: Live (API, Checkout).