Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2025 - 11:00 UTC
Scheduled
SEB will have a scheduled IT service window for maintenance and upgrades to the PSD2 services. During this time, our systems will undergo essential updates to enhance performance and security.
During this IT service window a new transaction type called “instant payment” will be released in the AIS API. The new transaction will be visible under list transaction and list transaction details.
Date and Time:
Start: 21/1/25 10:00 CET End: 21/1/25 12:00 CET
Impact:
New Instant payment type under transaction and transaction details for incoming payments. Our services may experience brief interruptions during the maintenance window.
We apologize for any inconvenience this may cause and appreciate your understanding.
Posted Jan 14, 2025 - 08:29 UTC
This scheduled maintenance affected: Live (API, Checkout).