Few of the AIS and PIS Request towards Neonomics failed with Error code : 500

Incident Report for Neonomics

Resolved

Our Engineering team identified an issue with failing AIS/PIS requests.

Some of AIS/PIS requests towards Neonomics failed with Error Code : 500. So some of the customer might have faced some payment failures.
Issue Duration : Feb-2 19:00 till Feb-3 09:30

The issue is now fixed and the services are up and running.
Posted Feb 03, 2025 - 09:16 UTC
This incident affected: Live (API, Checkout).