Incident announced by OP

Incident Report for Neonomics

Resolved

The disruption is over at true and OP’s PSD2 APIs are functioning normally.
Posted Jun 08, 2026 - 15:05 UTC

Identified

Message from OP:

We have noticed at 08.06.2026 17.14 a service disruption affecting OP's PSD2 APIS. OP PSD2 API users may experience issues. The disruption affects our customer channels as well. We are investigating the problem and apologise for any inconvenience caused by the disruption.
Posted Jun 08, 2026 - 14:26 UTC
This incident affected: Live (API, Checkout).