Incident affecting OP bank & Handelsbanken FI
Incident Report for Neonomics
Resolved
Issue is now resolved.
Posted Jun 14, 2024 - 11:38 UTC
Monitoring
We have identified configuration issues related to Handelsbanken FI - a change has been made now and the AIS and PIS flow work as normal.

OP bank flow should also work as normal as the bank informed that is back to operational.
Posted Jun 13, 2024 - 14:16 UTC
Investigating
Our Engineering team is investigating an issue with OP bank.

APIs and Checkout services are impacted.

We are in talks with the bank and will post an update once we have additional information.
Posted Jun 10, 2024 - 11:00 UTC