Incident announced by DNB

Incident Report for Neonomics

Resolved

Message from DNB:

The following incident affecting DNB's Account Information Service API has been resolved:
ID: ef225ae2-01e2-434c-bd46-60d53b4170e8
Resolved at: June 04, 2025 - 10:20 GMT +02:00
Posted Jun 04, 2025 - 11:49 UTC

Identified

Message from DNB:

DNB's Account Information Service API is currently affected by the following incident:

ID: ef225ae2-01e2-434c-bd46-60d53b4170e8

Reported at: June 04, 2025 - 10:14 GMT +02:00

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.
Posted Jun 04, 2025 - 08:15 UTC
This incident affected: Live (API, Checkout) and Sandbox (API, Checkout).